Click for Sun
Back to Board Index

Robot Stopage
Ron Kreiger
United States

19th Apr 2013
21:27:59
The robot works perfectly untill a massage is posted from the server. It seems that messages from players works fine. The bot will continue to work until a message is sent from the server chat box, then the bot freezes up. You must restart the session to get the bot back.
Dave Wave
United Kingdom

20th Apr 2013
19:03:42
Are you running windows logged on as an administrator?

Ron Kreiger
United States

22nd May 2013
03:10:29
Sry. for the late response. Yes logged on as administrator.Seams that when we issue a chat of any sort from the server machine (either directly from the machine or through R-admin) that this happens.Otherwise the BOT continues to work just fine.

I'm suspecting something with the FSX install because one of our other members uses FS Open on his machine and can chat from his (and through R-admin)server all day without issue.
Grant Farmer
United States

12th Aug 2013
03:37:01
I'm using FSOPEN standard version supports up to 10 players, when you reach 10 players the robot stops, but when you fall below 10 players the robot doesn't start back up again, you have to shut everything down and restart. Why?
Dave Wave
United Kingdom

12th Aug 2013
07:51:43
If more than 10 people join then as you say the bot and anti spawn protection etc will stop working. If you don't want this to happen either upgrade to the pro version of limit your session to 10 players.



You need to Log on to post a reply.
Back to Board Index



Forum help

No politics, just flying
FSopen © 2009 - 2017
Page views: 1905493295