Click for Sun
Back to Board Index

Map not working?
Don Crabb
Australia
20th Jul 2013
05:37:28
G-day,, My ISP changed my ip and now I have got mu server back up and running and people can join and the tab sais online, but the flight info bar and map show no players,
Any**Robot**
Welcome to the Red Airlines server.
go to www.redairlines.webs.com
Hops are active
NO ATC ACTIVE AT PRESENT

Type !Help for available commands
Software by www.fsopen.co.uk
one know how I can fix this?
Don Crabb
Australia
20th Jul 2013
05:38:35
sorry robot butted in there lol
Spencer Morgan
United States

20th Jul 2013
06:47:06
Hello Don,
I would recommend checking your host ID by going to the Downloads Area, going to FSOpen Server, and finding the HTML code that contains it.

Cheers!
Don Crabb
Australia
20th Jul 2013
07:01:37
Host ID is same on fsopen as is on website.. I have players online and the Green button sais online on my website but they are not showing up on the server software or the map?
Don Crabb
Australia
20th Jul 2013
07:10:53
right now,i'm logged in to server red airlines in an aircraft on multiplayer using the same ip as listed in the server page in fs host and it sais no players and on my website and fsopen is shows that the server is online with no players in it?
Don Crabb
Australia
20th Jul 2013
07:14:48
and the fsopen server software sais there is no players in ... but I am? and I have reinstalled software?
Joe Clifford
United Kingdom

20th Jul 2013
17:29:33
Don,

Are you flying from the same machine that is running the server?

If so, the aircraft being flown on the server machine will not be displayed on either the map or the flight plans list.

You'll need to be on another pc for it to appear.

Joe
Don Crabb
Australia
20th Jul 2013
22:10:35
Thankyou for posting, good to see people trying to help, because it is frustrating trying to get this working.
But yes II have the server running on a different machine, the first post was from the server but am using my gaming rig now.
The server is running fine, Ive had 4 players in together ( different states) to help me test it.
Still.. the server page on fsopen, and the fsopen server software say there were no players online.
This has only happened since my IP was changed.
Don Crabb
Australia
20th Jul 2013
22:27:40
I have restarted the server and removed the password if anyone wants to join and have a look to see what's happening.
Don Crabb
Australia
20th Jul 2013
22:28:01
Red Airlines server
Don Crabb
Australia
21st Jul 2013
05:32:59
No response??
I really don't want to reconfigure website again :(
Don Crabb
Australia
21st Jul 2013
07:44:17
OK had many members complaining about this now so I'll have to re-configure website :(
Got to remove map and other multiplayer data software with the exeption of the ONLINE button :(
Hope to get this back online soon as we had a boost in activity with these awesome tools but trying to keep a balance of happy pilots.
I don't look good having tools that I cannot for the life of me, get to work.
Dave Wave
United Kingdom

21st Jul 2013
21:55:46
Don, I'm on holiday at the moment so difficult to help. What do you mean by your isp has changed your ip. This should not be an issue unless it's in the middle of a session.
Don Crabb
Australia
24th Jul 2013
08:58:51
All good,
I've sorted the pilots to just use T/S and free flight for all there tracked flights and i'll be hosting the multiplayer server starting soon for testing and trying to solve the problem.
Hope to find the cause as this is my first go @ hosting.
To re-cap...
Started my server with help from Dave, Hosted fine for a month, external IP changed, re-done port forwarding for the server to work again, server works, FsOpen will not recognize that players are on but will recognize that server is up.
Don Crabb
Australia
24th Jul 2013
09:02:09
and have removed and reinstalled winpcap and fsopen server software
Dave Wave
United Kingdom

24th Jul 2013
10:23:33
Installing and re-installing will not help!

Port forwarding need not be redone if your external ip address has changed. Perhaps its the servers local ip address has changed? You should reserve/fix the local ip address of your server as port forwarding will direct to this address. If it changes incoming packets will be sent to the wrong location.
Don Crabb
Australia
25th Jul 2013
09:30:48
Ok.. I'll have to do a bit of research to find how to do that.
I was just confused because the server works fine and we can see each other in game and the green button sais online, so could the router and PC have different settings?
Sorry to be such a newbie, but I'll have to start researching a bit more on how to fix the flow of traffic ..or something like that.
Chase Morgan
United States

26th Jul 2013
00:46:12
Go to Start>Type CMD and type ipconfig and hit enter

Look for IPv4 Address: That is your internal IP
Joe Clifford
United Kingdom

26th Jul 2013
08:49:06
Hello ,

When reading through, I too thought that it could be a matter of his PC not being assigned the IP address that was set up in the port forwarding. However, In Dons last post he mentions that he can see everyone in the game . For people to be able to join his server they would have to be forwarded to his machine. They obviously are doing this, meaning that his port forwarding is configured properly.

I've had a look at your website, Don. The host ID you have used on both the map, flight plans and online/offline image is '6249'. There is no way of me checking if this is correct or not as your server is currently offline.

I decided to fiddle with your site (Locally, don't worry) and changed the HostID to another server that had plenty of players in and the Map and Flightplans where displayed correctly. Therefore the problem is not with your website!

Make sure you have nothing blocking FSOpen Server on your computer or restricting its access to the Internet. Try running it in Administrator mode and see if that makes a difference.

Does FSOpen Server displays all the data on screen ok? Aircraft type, heading, speed, frequency, call sign ect? Can you see all of them on the software?

This is a very strange case. Never seen it before

Joe
Don Crabb
Australia
26th Jul 2013
09:25:39
Thank you Joe :),
I'll start server again soon (done a repair on the connection there was some kind of problem but I don't know what it was)
I'll run as admin and keep server running for a few days so you can check it out, and yes 6249 is correct,, I thought that might be the prob too, but I'll start her back up and see how it goes.
Thanks again,
Best regards,
Don.
Dave Wave
United Kingdom

26th Jul 2013
09:52:05
OK, maybe fsopen is listening on the wrong network card? Have you got a physical connection as well as a Wifi link running together?
Don Crabb
Australia
26th Jul 2013
09:56:06
Naa. all Wifi.. Server is up and I'm in it
Don Crabb
Australia
26th Jul 2013
09:59:26
SWEEEEET working again..
Found out today that all the roadworks going on around my house is for the NBN service (highspeed broadband) so I may have been re routed to a different exchange
Don Crabb
Australia
26th Jul 2013
10:02:07
Thank you all for your help, Soo happy to have it back up and running :)
Cheers:)
Don.
Dave Wave
United Kingdom

26th Jul 2013
19:53:58
Great news Don. I should be back on Monday if you still need any help resolving.




You need to Log on to post a reply.
Back to Board Index



Forum help

No politics, just flying
FSopen © 2009 - 2017
Page views: 1037128075