Click for Sun
Back to Board Index

For the attention of Dave Wave
James Beaumont
United Kingdom

27th Sep 2013
18:04:20
Hi,
I am helping Dave Bartlam run the FSX WorldWide server. However I am having a few problems. It shows up fine in the fsopen sessions list but nobody can connect but when they can connect, it is only a matter of time before they get booted off the session for no reason. The ports are set up fine. I have BT as my ISP.
Dave Wave
United Kingdom

27th Sep 2013
18:10:51
Sounds like you don't have enough free bandwidth or a poor quality connection.
James Beaumont
United Kingdom

27th Sep 2013
23:52:39
Hi Dave,

Thanks for your reply. I don't have BT infinity unfortunately but I don't know if the issue is mainly to do with the server running on a wireless signal, it still manages the recommended minimum of 1 mbps upload but if I put in a wired connection, do you think it would fix the issues?
Dave Wave
United Kingdom

28th Sep 2013
10:07:43
Probably not. Is anyone else using the internet at the same time?
James Beaumont
United Kingdom

28th Sep 2013
16:15:57
Between 9am and 4pm Monday to Friday, No. At 4pm, there are other devices that will use the internet but only general internet browsing.
James Beaumont
United Kingdom

29th Sep 2013
16:07:49
I don't know what could be causing the problem
Curley Campbell
United States
30th Sep 2013
00:14:54
I took a look at your site earlier today... and saw 5 people in the session. I had assumed you corrected your issue.

Just noted you are using WiFi.... I would also assume you have a local router handling all your devices (machines) for you. IF SO....

Just a matter of info. Hosting w/WiFi on a server has the potential to cause this issue. The issue is the server trying to keep all the data in sync with other players (i.e. faster connections) who are using ADSL or Broadband connections. I always recommend using a "hard wired" type connection with a "static IP" address.

FYI: I have 600Mbps Down/$00Mbps and have the opposite problem on my server... which is... I have users that connect using WiFI (and one using satellite).... both of which will cause them to consistently loose connection and also create lag on the server for everyone else (including them.)


Tips I can thing of on the server side:

I recommend you open your Windows Firewall... and add a new "RULE" for both Incoming & Outgoing. When you do this.. do not worry about the ports... simply select the "Whole Program" option... you then simply browse to your FSX.exe and boom... it will take care of the rest.

This is in addition to any "machine" Port Forwarding in your router... to the exact port of the machine you are hosting the session.

In addition to that... also need to set your game ports (normally under security/port forwarding) for the FSX ports (6112-6122) for for both in/out. (Select "BOTH" as far as TCP/UPD)

Hope this helps you out.
Curley Campbell
United States
30th Sep 2013
00:16:11
Oops... that's 400 Mbps up.



You need to Log on to post a reply.
Back to Board Index



Forum help

No politics, just flying
FSopen © 2009 - 2017
Page views: 369045100