Click for Sun
Back to Board Index

FSopen Flight Strips Problem
Henry Genutis
United States

1st Jan 2014
23:13:35
Hello,

I have not played FSX for a while, and i decided to play it. So i downloaded FSopen Flight Strips, and every time i try to enter my username and password it stops responding as soon as i hover over the window.

I tried re-installing and it did not work. Pilot Assistant works fine though.
Vince Begin
United States

9th Jan 2014
12:23:14
what windows are you running and are you running it as an admin
Henry Genutis
United States

18th Jan 2014
18:49:24
Windows 7 and i tried running as admin
Chris Pringle
United Kingdom

19th Jan 2014
05:50:42
Hello Henry i believe you and me have the same problem. Just making sure this is the case. When you try to log in does it not respond, then close. Also when you try again does it say unable to get your ip address, then it says wrong username and password. This problem came up when i was messing with my windows features and i think it has something to do with Microsoft net framework because when i tried downloading flight strips it said I require MNF 3.15.1. Please let me know if you find the solution.



You need to Log on to post a reply.
Back to Board Index



Forum help

No politics, just flying
FSopen © 2009 - 2017
Page views: 1546535474