Click for Sun
Back to Board Index

Unable to resolve host
Michael Dorrington
United Kingdom

17th Jan 2014
13:39:49
Hello,

Im trying to connect TS3 with FSopen but when i click connect it comes up with the message 'unable to resolve host' any ideas ? Already tried to restart everything, but its not working.

Thanks
Joe Clifford
United Kingdom

17th Jan 2014
16:01:20
Hi Michael,

Am I correct in thinking that you are trying to connect to the TeamSpeak Server using a URL? For example "ts3.fsopen.co.uk"

Have you tried using the direct IP Address of the server instead?

Another possibility, make sure you do not change the 'Server Query' Port (unless you have changed it on your server). It should be 10011

Has it ever worked? If it has, then you may find that you IP address has been banned by the TS3 Hosting company due to a flood restriction.

Joe
Michael Dorrington
United Kingdom

17th Jan 2014
23:38:32
Hello, ive tried all of the above and i still have a problem.

I host my own teamspeak 3 servers and ive white listed the ip to ensure it can get through, but still getting the error.
Vince Begin
United States

18th Jan 2014
22:47:09
Hello,Michael i can try and help send me an email to vince @fsadventure.com and i host teamspeaks for a hobby send me info and i will set you up a teamspeak and we can try to it that way if it works i will keep the teamspeak up



You need to Log on to post a reply.
Back to Board Index



Forum help

No politics, just flying
FSopen © 2009 - 2017
Page views: 910796846