Click for Sun
Back to Board Index

Flight Strips Error:
Joshua Sequeira
United States

6th Mar 2014
22:08:19
Everytime I try to log on to Flight Strips it gives me an error message in red that says "Logon Fail".
Chase Morgan
United States

6th Mar 2014
23:01:44
I am still dealing with this from time to time. Here is what I recommend. If you are using FSOpen on multiple user accounts, remove all installations of ALL FSOpen programs, and re install them on only one user. Try that :) Make sure it is the main admin user account
Dave Wave
United Kingdom

6th Mar 2014
23:12:41
Wrong Chase, please don't give out incorrect advice.

Joshua, the error is because you have entered the wrong username/password.

If you get a further message saying the system can't find you in an active session then its because you must be running fsx in an fsopen session for up to 30 seconds before you can start fligh strips. FSX and flight strips must be on the same router but can be on different pcs.
Joshua Sequeira
United States

7th Mar 2014
00:56:02
I am in an active session. In addition, I clicked on the forgot password link, got an email with my information and pasted it inside the application and it still gives me the message.
Chase Morgan
United States

7th Mar 2014
02:01:12
Yep I have the same issue still. @Joshua S
Chris Pringle
United Kingdom

7th Mar 2014
08:50:33
I have had this error for god knows how long. I would try my password and it would say logon failed or unable to get your ip address. I finally have resolved this problem. The problem lies in your router/wireless. I would go ahead and reset it and uncheck the box that says protect it with wpa/wep. Just allow anything to go through the router without any password. Also make sure that in windows features your Microsoft net framweork 3.5.1 is all checked. Lastly close any antivirus problem that would be running in the background like Kaspersky
Dave Wave
United Kingdom

7th Mar 2014
11:31:24
Chris, I doubt that WPA/WEP is the problem. Are you saying you can replicate the fault by doing this? It might be true for your particular router but sounds weird.

Chase, I logged on fine with your details, something strange going on. Email me teamviewer details and I'll see if I can get to the bottom of this.
Joshua Sequeira
United States

7th Mar 2014
18:29:39
Well, after 4 hours of troubleshooting I finally fixed the problem. I restarted my router and removed my proxy server from my computer.
Chris Pringle
United Kingdom

7th Mar 2014
18:55:32
Awesome bud. But yeh Dave i saw you mention in another post about the proxy server being the culprit. But that is definitely not it. I am no whiz but i was searching forever trying to solve this problem. So basically reset the router and do as i have mentioned above and that should d0o it.

Hope all is well

Regards

Chris
Chase Morgan
United States

8th Mar 2014
02:46:22
I tried what you said Chris. It worked, and then stopped working and its back to logon failed. This issue started after I got a new modem. I have the same router and internet provider, but a new modem.
Chris Pringle
United Kingdom

8th Mar 2014
10:26:50
Chase try changing the option for windows updates. I found that when i would turn off my computer, updates would take place and i wouldn't be able to sign in to flight strips. But honestly what i mentioned above is all i have for you. I have had this problem for months. Just do the whole reset again and don't allow updates well to a certain extent.
Dave Wave
United Kingdom

8th Mar 2014
10:41:17
Certain windows updates could stop any browser from working but most updates, and the actual process of checking and downloading them won't, so I wouldn't disable updates.

If you use your old modem does it work.
If on wifi what if you connect via cable?
Can you connect using a friends network?
Can you connect with a different pc in your house?

Chris Pringle
United Kingdom

8th Mar 2014
16:06:02
When i was using my old modem being a Thomson TG585 V7 it would work no problem. I am using my PC that is connected through Ethernet and my laptop is wirless. Not sure about connecting using a friends network.
Chase Morgan
United States

8th Mar 2014
16:22:56
The old modem was a rental so no chance getting it back. All the other networks around my are locked. I can't connect via cable its all setup in a closet. None of the PC's in my house work with it
Dave Wave
United Kingdom

9th Mar 2014
09:41:05
Chase. does sound to be something with your modem that flight strips can't cope with. Does pilot assistant and fsopen server work ok?
Dave Wave
United Kingdom

9th Mar 2014
09:41:29
Also can I have the model number of your router
Chase Morgan
United States

9th Mar 2014
23:17:25
FSOpen Server sometimes works and Pilot Assistant sometimes works.

Motorola SURFboard DOCSIS 3.0 High-Speed Cable Modem
Dave Wave
United Kingdom

10th Mar 2014
09:02:41
Is this model SB6121?
If so its' not wifi enabled so you would have something else for WiFi.

I can't understand why you can't take your laptop to the closet and plug it in.

Also, try asking your neighbours nicely to try on their WiFi, or take your laptop to somewhere that has free access.

Really trying to prove it is your network or your laptop that is at fault.
Chase Morgan
United States

10th Mar 2014
22:05:10
Its not the computer I have tried 3 different computers and it worked before the new modem. I am guessing its the modem but my modem IS WIFI enabled I am using my DESKTOP wireless right now.
Chase Morgan
United States

16th Mar 2014
17:03:44
Any fixes yet?
Tim Walters
United Kingdom

17th Mar 2014
08:56:49
A tweak to the MTU on the router might help you out here.

Try 1500

Keep a note of the current setting first.

Cant help with doing this as all routers are different.

There will be a setting for it somewhere.

T.
Dave Wave
United Kingdom

17th Mar 2014
16:58:13
Chase, I thought you had identified the router is the issue.



You need to Log on to post a reply.
Back to Board Index



Forum help

No politics, just flying
FSopen © 2009 - 2017
Page views: 2144719625