Click for Sun
Back to Board Index

Sessions
Jean Marc Decobert
France

31st May 2014
11:32:46
Bonjour,
Je suis nouveau sur fsopen quand j'ouvre une session les gens impossible de rentrer dans la session "impossible avec l’hôte"
Si quelqu'un pouvait m'aider cela serait très sympa.
Nom de ma session quand j'ouvre est "mymosa".
Merci d'avance.

Mymosa
Joe Clifford
United Kingdom

31st May 2014
13:21:53
Google Translate
Hello,
I'm new to fsopen when I open a session people can not go in the session "impossible with the host"
If someone could help me it would be very nice.
Name when I open my session is "Mymosa".
Thank you in advance.

Mymosa

Response
Jean,

Make sure that you have opened the ports required for FSX on both your router/modem and within the 'windows advance firewall' settings on your PC.

Joe
Jean Marc Decobert
France

31st May 2014
14:05:13
Comment ouvrir routeur/modem je suis chez orange merci pour la marche a suivre.

Mymosa



You need to Log on to post a reply.
Back to Board Index



Forum help

No politics, just flying
FSopen © 2009 - 2017
Page views: 903070880